summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authoryvesf <yvesf@d0e8fea9-7529-0410-93fb-d39fd5b9c1dd>2010-03-28 12:27:59 +0000
committeryvesf <yvesf@d0e8fea9-7529-0410-93fb-d39fd5b9c1dd>2010-03-28 12:27:59 +0000
commit203c9f80ece1e3de17b6c23bcae730f68d4b90fa (patch)
tree53d64893a65d579862651ddcd6fde595c6a810d6 /setup.py
parent94af8fbd907d32e5d95ef94ad0761945584c7472 (diff)
downloadebus-alt-203c9f80ece1e3de17b6c23bcae730f68d4b90fa.tar.gz
ebus-alt-203c9f80ece1e3de17b6c23bcae730f68d4b90fa.zip
egg
git-svn-id: http://10.2.2.13/svn/common/ebus@1613 d0e8fea9-7529-0410-93fb-d39fd5b9c1dd
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py24
1 files changed, 24 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..78f3a97
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,24 @@
+#!/usr/bin/env python
+
+from setuptools import setup
+
+setup(
+ name='ebus',
+ version='0.2',
+ description='Ebus/TCP Library',
+ author='xapek.org',
+ author_email='ebus@xapek.org',
+ url='http://xapek.org',
+ packages=['ebus'],
+ install_requires=[],
+ long_description="""""",
+ classifiers=[
+# "License :: OSI Approved :: MIT License",
+ "Programming Language :: Python",
+# "Topic :: Internet",
+ "Topic :: Software Development :: Libraries :: Python Modules",
+ "Intended Audience :: Developers",
+# "Development Status :: 4 - Beta",
+ ]
+ )
+