summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authoryvesf <yvesf@d0e8fea9-7529-0410-93fb-d39fd5b9c1dd>2010-04-01 20:49:44 +0000
committeryvesf <yvesf@d0e8fea9-7529-0410-93fb-d39fd5b9c1dd>2010-04-01 20:49:44 +0000
commit816257ed2f7c208c427c804e1046b960d8335f84 (patch)
tree6335f51b3c5b0b6239664bb02a4d3b0c11ba005e /setup.py
parent546c970638670b024539fcaebfca7a132a5bf084 (diff)
downloadebus-alt-816257ed2f7c208c427c804e1046b960d8335f84.tar.gz
ebus-alt-816257ed2f7c208c427c804e1046b960d8335f84.zip
include xml in egg
git-svn-id: http://10.2.2.13/svn/common/ebus@1626 d0e8fea9-7529-0410-93fb-d39fd5b9c1dd
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py13
1 files changed, 5 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index 89a47c7..ced377b 100644
--- a/setup.py
+++ b/setup.py
@@ -10,15 +10,12 @@ setup(
author_email='ebus@xapek.org',
url='http://xapek.org',
packages=['ebus'],
+ package_data = {'doc':['*.txt'], 'xml':['ebus/*.xml']},
install_requires=[],
- long_description="""""",
+ long_description="""ebus library""",
classifiers=[
-# "License :: OSI Approved :: MIT License",
- "Programming Language :: Python",
-# "Topic :: Internet",
- "Topic :: Software Development :: Libraries :: Python Modules",
- "Intended Audience :: Developers",
-# "Development Status :: 4 - Beta",
- ]
+ "Programming Language :: Python",
+ "Topic :: Software Development :: Libraries :: Python Modules",
+ "Intended Audience :: Developers",]
)