summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py24
1 files changed, 24 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..78f3a97
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,24 @@
+#!/usr/bin/env python
+
+from setuptools import setup
+
+setup(
+ name='ebus',
+ version='0.2',
+ description='Ebus/TCP Library',
+ author='xapek.org',
+ author_email='ebus@xapek.org',
+ url='http://xapek.org',
+ packages=['ebus'],
+ install_requires=[],
+ long_description="""""",
+ classifiers=[
+# "License :: OSI Approved :: MIT License",
+ "Programming Language :: Python",
+# "Topic :: Internet",
+ "Topic :: Software Development :: Libraries :: Python Modules",
+ "Intended Audience :: Developers",
+# "Development Status :: 4 - Beta",
+ ]
+ )
+