summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py13
1 files changed, 5 insertions, 8 deletions
diff --git a/setup.py b/setup.py
index 89a47c7..ced377b 100644
--- a/setup.py
+++ b/setup.py
@@ -10,15 +10,12 @@ setup(
author_email='ebus@xapek.org',
url='http://xapek.org',
packages=['ebus'],
+ package_data = {'doc':['*.txt'], 'xml':['ebus/*.xml']},
install_requires=[],
- long_description="""""",
+ long_description="""ebus library""",
classifiers=[
-# "License :: OSI Approved :: MIT License",
- "Programming Language :: Python",
-# "Topic :: Internet",
- "Topic :: Software Development :: Libraries :: Python Modules",
- "Intended Audience :: Developers",
-# "Development Status :: 4 - Beta",
- ]
+ "Programming Language :: Python",
+ "Topic :: Software Development :: Libraries :: Python Modules",
+ "Intended Audience :: Developers",]
)