summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py13
1 files changed, 11 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index ed47b66..4a3e284 100644
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,11 @@ setup(
author='xapek.org',
author_email='ebus@xapek.org',
url='http://xapek.org',
- scripts=["bin/ebus_dump"],
+ scripts=[
+ "bin/ebus_dump".
+ "bin/ebus_app",
+ "bin/ebus_web",
+ ],
packages=find_packages(),
package_data={'doc':['*.txt'], 'xml':['*.xml']},
include_package_data = True,
@@ -27,6 +31,11 @@ setup(
classifiers=[
"Programming Language :: Python",
"Topic :: Software Development :: Libraries :: Python Modules",
- "Intended Audience :: Developers",]
+ "Intended Audience :: Developers",
+ ],
+ requires=[
+ "itty==0.6.7",
+ "SQLAlchemy",
+ ],
)