summaryrefslogtreecommitdiff
path: root/module.nix
diff options
context:
space:
mode:
Diffstat (limited to 'module.nix')
-rw-r--r--module.nix4
1 files changed, 2 insertions, 2 deletions
diff --git a/module.nix b/module.nix
index 23f62e4..56ceca1 100644
--- a/module.nix
+++ b/module.nix
@@ -28,7 +28,7 @@ in {
cert = lib.mkOption {
type = lib.types.path;
default = null;
- description = "-c /path/to/file" sets the TLS certificate file";
+ description = "-c /path/to/file sets the TLS certificate file";
};
};
config = lib.mkIf config.services.smtp-forward.enable {
@@ -66,7 +66,7 @@ in {
PrivateMounts = true;
SystemCallArchitectures = "native";
ProtectClock = true;
- SystemCallFilter= [ "~@mount" "~@reboot" "~@swap" "~@module" "~@debug" "~@cpu-emulation" "SystemCallFilter=~@obsolete" ];
+ SystemCallFilter= [ "~@mount" "~@reboot" "~@swap" "~@module" "~@debug" "~@cpu-emulation" "~@obsolete" ];
};
};