summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authoryvesf <yvesf@d0e8fea9-7529-0410-93fb-d39fd5b9c1dd>2010-06-09 11:14:18 +0000
committeryvesf <yvesf@d0e8fea9-7529-0410-93fb-d39fd5b9c1dd>2010-06-09 11:14:18 +0000
commitfeebdc2e14426921a585c31c5279886bca3e2eca (patch)
tree82fbb3700d5d43d1d302d95c639d0d540b7bcabb /setup.py
parent602182ed488c9713d793206f6da2f3758051c32d (diff)
downloadebus-alt-feebdc2e14426921a585c31c5279886bca3e2eca.tar.gz
ebus-alt-feebdc2e14426921a585c31c5279886bca3e2eca.zip
foo
git-svn-id: http://10.2.2.13/svn/common/ebus@1676 d0e8fea9-7529-0410-93fb-d39fd5b9c1dd
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py13
1 files changed, 11 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index ed47b66..4a3e284 100644
--- a/setup.py
+++ b/setup.py
@@ -19,7 +19,11 @@ setup(
author='xapek.org',
author_email='ebus@xapek.org',
url='http://xapek.org',
- scripts=["bin/ebus_dump"],
+ scripts=[
+ "bin/ebus_dump".
+ "bin/ebus_app",
+ "bin/ebus_web",
+ ],
packages=find_packages(),
package_data={'doc':['*.txt'], 'xml':['*.xml']},
include_package_data = True,
@@ -27,6 +31,11 @@ setup(
classifiers=[
"Programming Language :: Python",
"Topic :: Software Development :: Libraries :: Python Modules",
- "Intended Audience :: Developers",]
+ "Intended Audience :: Developers",
+ ],
+ requires=[
+ "itty==0.6.7",
+ "SQLAlchemy",
+ ],
)