summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 4 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index ced377b..e675b84 100644
--- a/setup.py
+++ b/setup.py
@@ -1,6 +1,6 @@
#!/usr/bin/env python
-from setuptools import setup
+from setuptools import setup, find_packages
setup(
name='ebus',
@@ -9,9 +9,9 @@ setup(
author='xapek.org',
author_email='ebus@xapek.org',
url='http://xapek.org',
- packages=['ebus'],
- package_data = {'doc':['*.txt'], 'xml':['ebus/*.xml']},
- install_requires=[],
+ packages=find_packages(),
+ package_data={'doc':['*.txt'], 'xml':['*.xml']},
+ include_package_data = True,
long_description="""ebus library""",
classifiers=[
"Programming Language :: Python",